You must have Netscape 4.0 or later or MS Internet Explorer 4.0 or later.